Reply
19 Dec 2012
By BlueRaven

BlueRaven

  • Beta Tester
  • Offline
88%
02 Rank
Progress
Playstation Staff

Oddworld: Munch’s Oddysee HD =NO SOUND

6 Replies 771 Views Created 19-12-2012

I may be the only one with this problem but,When starting the trial/demo the sound of the opening of the game cuts out after 1 second and i'm left with no sound from then on.


addicted to PSV GD
Reply
0 Kudos
Message 1 of 7 (771 Views)
Reply
0 Kudos
BlueRaven
Beta Tester
02
/16

BlueRaven

  • Beta Tester
  • Offline
88%
02 Rank
Progress
Playstation Staff

Re: Oddworld: Munch’s Oddysee HD =NO SOUND

Managed to get the sound going by disabling Dolby digital 5.1 is PS3 audio settings,runs fine using DTS 5.1.Not the best solution but hopefully will help someone out of the same situation....

addicted to PSV GD
Message 2 of 7 (758 Views)
ducky1549
02
/16

ducky1549

  • Offline
80%
02 Rank
Progress
Playstation Staff

Re: Oddworld: Munch’s Oddysee HD =NO SOUND

seems to be working fine for me atm, but the damn loud noise when you pause it get's really annoying as it happens sometimes in a few level's, i tried the xbox original on my xbox360 a while ago and was exactly the same it also made unbearable noises while playing with it's emulated software.
Reply
0 Kudos
Message 3 of 7 (751 Views)
Reply
0 Kudos
delgrifith
02
/16

delgrifith

  • Offline
21%
02 Rank
Progress
Playstation Staff

Re: Oddworld: Munch’s Oddysee HD =NO SOUND

i'm in Australia and it shows up but twhen i click on the game it says its not available??? anyone else have this problem?

Reply
0 Kudos
Message 4 of 7 (723 Views)
Reply
0 Kudos
homerjnick
02
/16

homerjnick

  • Offline
88%
02 Rank
Progress
Playstation Staff

Re: Oddworld: Munch’s Oddysee HD =NO SOUND


BlueRaven wrote:
Managed to get the sound going by disabling Dolby digital 5.1 is PS3 audio settings,runs fine using DTS 5.1.Not the best solution but hopefully will help someone out of the same situation....

 

I have had to do this on a few games from PSN but only because I am running sound from my PS3 through to my surround sound system on an optical cable...I take it you are the same?

Reply
0 Kudos
Message 5 of 7 (714 Views)
Reply
0 Kudos
Czubak_PL
02
/16

Czubak_PL

  • Offline
24%
02 Rank
Progress
Playstation Staff

Re: Oddworld: Munch’s Oddysee HD =NO SOUND

Sure though. I live in central Europe I have the same problem. Any solution?
Reply
0 Kudos
Message 6 of 7 (702 Views)
Reply
0 Kudos
BlueRaven
Beta Tester
02
/16

BlueRaven

  • Beta Tester
  • Offline
88%
02 Rank
Progress
Playstation Staff

Re: Oddworld: Munch’s Oddysee HD =NO SOUND


homerjnick wrote:

BlueRaven wrote:
Managed to get the sound going by disabling Dolby digital 5.1 is PS3 audio settings,runs fine using DTS 5.1.Not the best solution but hopefully will help someone out of the same situation....

 

I have had to do this on a few games from PSN but only because I am running sound from my PS3 through to my surround sound system on an optical cable...I take it you are the same?



Yes.Optical....Quite enjoyed the trial when i got the sound working....Maybe i'll get it later if/when they patch it.


addicted to PSV GD
Reply
0 Kudos
Message 7 of 7 (699 Views)
Reply
0 Kudos